FREESAT انجمن تخصصی ماهواره
:: اطلاعيه FREESAT
کاربر محترم : وبسایت فری ست هیچگونه فعالیتی در زمینه خرید و فروش ندارد
براي فعالسازي عضويت و اشتراک در سايت اينجا کليک کنيد
مرورگرهای پیشنهادی ما جهت استفاده از تمام امکانات Google Chrome و FireFox میباشند

تبلیغات در FREE SAT

انجمن تخصصی ماهواره

پخش زنده رقابت های ورزشی از ماهواره
تبلیغات در انجمن تخصصی فری ست

عضویت در کانال تلگرام فری ست
دریافت برنامه آدرس یاب فری ست



Smiley face کاربر گرامی ، قبل از ارسال مطلب جدید لطفا در انجمن جستجو کنید

24-10-2015 ، 16:01

کاربر سایت


*
تاریخ عضویت: Jan 2015
ارسال‌ها: 4
شماره کاربری: 237124
اعتبار: 0
آفلاین است
محل سکونت: iran
مدل رسیور: x100
تشکر از دیگران 4
تشکر دریافتی 1
امتیاز تشکر 1

Question  مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
سلام. رسیور من X100 alfa هست . قبلا مشکل بوت پیدا میکرد و به محض اینکه با کنترل روی منو کلیک میکردم، ریبوت میشد و وقتی بالا میومد دیگه منو و مشخصات کانال ها رو نمایش نمیداد و فقط تصویر و صدا بصورت عادی داشت (هیچ مشخصاتی مانند سیگنال و اسم کانال و .... پایین تصویر نمیومد)
با کلیک روی دکمه منو هم ، تصویر کوچیک میشد مثل عادی ولی باز هم منو ها و تنظیمات و ... که سمت راست باید قرار میگرفت، نمیومد. معمولا من میزاشتم روی رادیو و بعد رسیور رو با کلید پشتش خاموش و سپس روشن میکردم و وقتی بالا میومد اینبار دیگه عادی کار میکرد و منو و مشخصات کانال رو هم نمایش میداد.

یکبار آپدیت قدیمی برای سال 2013 ریختم از طریق USB و توی اون آپدیت هیچ مشکلی نداشت و کاملا عادی بود. (آپدیتی که قدیمی بود و دیگه یوتیوب و خبرخوان و هواشناسی و ... نداشت) .

حالا آخرین آپدیت SW2 رو دانلود کردم از همین سایت و ریختم. الان بازم دقیقا همون مشکل رو پیدا کرده یعنی بعد از کانال یابی، منو و مشخصات و... غیب میشن و فقط صدا و تصویر کانالا رو دارم و کنترل هم به درستی کار میکنه ولی هیچ چیزی نمینویسه (حتی شکل کم و زیاد کردن صدا)

حالا مشکل اصلی اینجاست که از وقتی فایل SW2 رو ریختم، دیگه اجازه نصب فایل های قدیمی تر رو نمیده و اصلا هیچ فایلی غیر از خود SW2 رو نمیشه نصب کرد . با usb که پیغام میده خطا!  با کابل RS232 و نرم افزار ali boot loader upgrade هم فقط اجازه نصب SW2 رو میده و بقیه فایل ها رو میزنه رو پنل ERROR 114

ممنون میشم راهنمایی کنید.
کاربران زیر از این ارسال تشکر کرده اند
mehrgan21
24-10-2015 ، 17:34

معاونت سایت


*******
تاریخ عضویت: Dec 2010
ارسال‌ها: 5,424
شماره کاربری: 14
اعتبار: 417
آنلاین است
محل سکونت: Tokyo
مدل رسیور: DM8000
تشکر از دیگران 15020
تشکر دریافتی 40366
امتیاز تشکر 6803

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید.  
درود

شما تنظیم کارخانه کردید ؟

بوت لودر و دیتابیس ماهواره ها ارتقا یافته است حتما ریست فکتوری کنید بعد یک خاموش روشن از کلید پشت و سپس کانال یابی .
کاربران زیر از این ارسال تشکر کرده اند
rahman80 ، tarhine
24-10-2015 ، 18:01

کاربر سایت


*
تاریخ عضویت: Jan 2015
ارسال‌ها: 4
شماره کاربری: 237124
اعتبار: 0
آفلاین است
محل سکونت: iran
مدل رسیور: x100
تشکر از دیگران 4
تشکر دریافتی 1
امتیاز تشکر 1

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-10-2015 ، 17:34)Dish Network نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویددرود

شما تنظیم کارخانه کردید ؟

بوت لودر و دیتابیس ماهواره ها ارتقا یافته است حتما ریست فکتوری کنید بعد یک خاموش روشن از کلید پشت و سپس کانال یابی .

بله صدبار اینکار رو انجام دادم. هم قبل آپگرید و هم بعدش ریست فکتوری کردم و خاموش و روشن ولی فایده نداره. همچنان منو ها ظاهر نمیشن یا اگر هم بعد از روشن و خاموش کردن، ظاهر بشن، با کلیک روی دکمه منو، بازم مثل قبل میشه و میپره منوها.
آیا راهی هست برگردم به ورژن های قبل؟ هر کاری میکنم ارور 114 میده.
24-10-2015 ، 18:23

معاونت سایت


*******
تاریخ عضویت: Dec 2010
ارسال‌ها: 5,424
شماره کاربری: 14
اعتبار: 417
آنلاین است
محل سکونت: Tokyo
مدل رسیور: DM8000
تشکر از دیگران 15020
تشکر دریافتی 40366
امتیاز تشکر 6803

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-10-2015 ، 18:01)tarhine نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویدبله صدبار اینکار رو انجام دادم. هم قبل آپگرید و هم بعدش ریست فکتوری کردم و خاموش و روشن ولی فایده نداره. همچنان منو ها ظاهر نمیشن یا اگر هم بعد از روشن و خاموش کردن، ظاهر بشن، با کلیک روی دکمه منو، بازم مثل قبل میشه و میپره منوها.
آیا راهی هست برگردم به ورژن های قبل؟ هر کاری میکنم ارور 114 میده.

برنامه کارخانه ای قدیم را با لودر منتقل کنید اگر باز هم نگرفت ناچار به فلش رسیور خواهید بود .

هر چند که از نظر بنده این اختلال نرم افزاری به دلیل این هست رسیور را دو سال اپدیت نکردید به یکباره از 2013 زدید به 2015 به هر حال چند ورژن سری 2 ها را تست کنید انشالله که مشکل حل شود .
کاربران زیر از این ارسال تشکر کرده اند
FREESAT ، tarhine
24-10-2015 ، 20:09

کاربر سایت


*
تاریخ عضویت: Jan 2015
ارسال‌ها: 4
شماره کاربری: 237124
اعتبار: 0
آفلاین است
محل سکونت: iran
مدل رسیور: x100
تشکر از دیگران 4
تشکر دریافتی 1
امتیاز تشکر 1

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-10-2015 ، 18:23)Dish Network نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویدبرنامه کارخانه ای قدیم را با لودر منتقل کنید اگر باز هم نگرفت ناچار به فلش رسیور خواهید بود .

هر چند که از نظر بنده این اختلال نرم افزاری به دلیل این هست رسیور را دو سال اپدیت نکردید به یکباره از 2013 زدید به 2015 به هر حال چند ورژن سری 2 ها را تست کنید انشالله که مشکل حل شود .

ممنونم. منظورتون همون فایل 8 مگابایتی است؟ اون رو هم تست کردم و نشد همان ارور 114 را میدهد. متاسفانه هیچ فایلی غیر از SW2 را قبول نمیکند. البته من اول SW1 را نصب کرده بودم و بعد ریست فکتوری و روشن و خاموش و بعد SW2.

لطفا آموزش فلش و فایل ها یا نرم افزار مورد نیازش رو قرار بدید در صورت امکان. ممنونم. کابل RS232 دارم.
24-10-2015 ، 20:12

معاونت سایت


*******
تاریخ عضویت: Dec 2010
ارسال‌ها: 5,424
شماره کاربری: 14
اعتبار: 417
آنلاین است
محل سکونت: Tokyo
مدل رسیور: DM8000
تشکر از دیگران 15020
تشکر دریافتی 40366
امتیاز تشکر 6803

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-10-2015 ، 20:09)tarhine نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویدممنونم. منظورتون همون فایل 8 مگابایتی است؟ اون رو هم تست کردم و نشد همان ارور 114 را میدهد. متاسفانه هیچ فایلی غیر از SW2 را قبول نمیکند. البته من اول SW1 را نصب کرده بودم و بعد ریست فکتوری و روشن و خاموش و بعد SW2.

لطفا آموزش فلش و فایل ها یا نرم افزار مورد نیازش رو قرار بدید در صورت امکان. ممنونم. کابل RS232 دارم.

درود

پس از انتقال فایل 1 باید بلافاصله 2 را میزدید و نه تنظیم کارخانه

برای فلش باید به تعمیرکار مراجعه کنید
کاربران زیر از این ارسال تشکر کرده اند
tarhine
24-10-2015 ، 20:55

کاربر سایت


*
تاریخ عضویت: Jan 2015
ارسال‌ها: 4
شماره کاربری: 237124
اعتبار: 0
آفلاین است
محل سکونت: iran
مدل رسیور: x100
تشکر از دیگران 4
تشکر دریافتی 1
امتیاز تشکر 1

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-10-2015 ، 20:12)Dish Network نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویددرود

پس از انتقال فایل 1 باید بلافاصله 2 را میزدید و نه تنظیم کارخانه

برای فلش باید به تعمیرکار مراجعه کنید

البته من جستجو کردم و دیدم تمام افرادی که فایل SW2 رو نصب کردند،‌ دیگه امکان نصب هیچ فایل دیگه ای رو نداشتند و همه ارور 114 میگیرن ولی مشکل محو منو رو نداشتن.

برای فلش آیسی باید بیرون بیاد و پروگرام بشه؟ یعنی باکس و ابزار خاصی نیاز داره و با کامپیوتر امکانش نیست؟
24-10-2015 ، 22:28

معاونت سایت


*******
تاریخ عضویت: Dec 2010
ارسال‌ها: 5,424
شماره کاربری: 14
اعتبار: 417
آنلاین است
محل سکونت: Tokyo
مدل رسیور: DM8000
تشکر از دیگران 15020
تشکر دریافتی 40366
امتیاز تشکر 6803

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-10-2015 ، 20:55)tarhine نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویدالبته من جستجو کردم و دیدم تمام افرادی که فایل SW2 رو نصب کردند،‌ دیگه امکان نصب هیچ فایل دیگه ای رو نداشتند و همه ارور 114 میگیرن ولی مشکل محو منو رو نداشتن.

برای فلش آیسی باید بیرون بیاد و پروگرام بشه؟ یعنی باکس و ابزار خاصی نیاز داره و با کامپیوتر امکانش نیست؟

رسیور شما قاطی کرده حالا به هر دلیلی ...

شما پچ SW2 را با لودر بزنید شاید مشکل حل شد

اگر همچنان مشکل حل نمیشود بهترین کار فلش ایسی هست . بله باید ایسی از برد جدا بشه و توسط پروگرامر ایسی رایت بشه
کاربران زیر از این ارسال تشکر کرده اند
tarhine ، king shoaib khan
24-07-2016 ، 11:50

کاربر سایت


*
تاریخ عضویت: Jul 2013
ارسال‌ها: 3
شماره کاربری: 161593
اعتبار: 0
آفلاین است
محل سکونت: iclass
مدل رسیور: 9595
تشکر از دیگران 54
تشکر دریافتی 3
امتیاز تشکر 2

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-10-2015 ، 22:28)Dish Network نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویدرسیور شما قاطی کرده حالا به هر دلیلی ...

شما پچ SW2 را با لودر بزنید شاید مشکل حل شد

اگر همچنان مشکل حل نمیشود بهترین کار فلش ایسی هست . بله باید ایسی از برد جدا بشه و توسط پروگرامر ایسی رایت بشه

سلام من هم همین مشکل دارم همه این کارها که این دوستمان انجام دادم حتی آی سی فلش زدم باز هم مشکل پا برجاست
24-07-2016 ، 15:10

کنترل سایت


******
تاریخ عضویت: Dec 2010
ارسال‌ها: 8,251
شماره کاربری: 9
اعتبار: 559
آنلاین است
محل سکونت: Newcastle
مدل رسیور: +Vu
تشکر از دیگران 15712
تشکر دریافتی 54761
امتیاز تشکر 10134

پاسخ به مشکل محو شدن منوها و مشخصات کانال ها بعد از آپگرید  
(24-07-2016 ، 11:50)eazy نوشته است: برای مشاهده لینک ها ثبت نام کنید و یا وارد شویدسلام من هم همین مشکل دارم همه این کارها که این دوستمان انجام دادم حتی آی سی فلش زدم باز هم مشکل پا برجاست

اگر با فلش کردن رسیور مشکل حل نشده است ممکن است پردازنده رسیور خراب شده باشد
کاربران زیر از این ارسال تشکر کرده اند
eazy


موضوعات مشابه و مرتبط با این موضوع ...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  مشکل باز نشدن کانال درa100 ALIREZA6531 1 3,551 20-06-2016 ، 18:38
آخرین ارسال: king shoaib khan
Question مشکل باز نکردن کانال در رسیور استارمکس A100 omid siri 15 6,107 13-10-2015 ، 09:59
آخرین ارسال: rezadehghan
Question مشکل تعویض خود به خود کانال در رسیور استارمکس A100 jef20 3 2,479 18-09-2015 ، 23:17
آخرین ارسال: jef20
Question مشکل تعدادی کانال HD در استارمکس X100 الفا Snapdragon 6 4,980 20-02-2013 ، 08:23
آخرین ارسال: compakt

کاربرانِ درحال بازدید از این موضوع :
و 1 مهمان